nix-fabric/lib.nix
2024-10-16 00:14:48 +01:00

6 lines
201 B
Nix

{
fetchModrinth = { projectId, versionId, fileName, sha256 }: builtins.fetchurl {
url = "https://cdn.modrinth.com/data/${projectId}/versions/${versionId}/${fileName}";
inherit sha256;
};
}